Ошибка: Failed to parse the Currency Converter XML document.
$57 941.42


Ошибка: Failed to parse the Currency Converter XML document.
$4 228.67


Ошибка: Failed to parse the Currency Converter XML document.
$1 087.62


Развертывание пакета обновления 1 (SP1) для Exchange Server 2007

Вопрос. Действительно ли пакет обновления 1 для Exchange Server 2007 выпущен только в 64-разрядной версии? А если 32-разрядная версия есть, поддерживается ли она для рабочей среды?

Ответ. Тут никаких различий между исходной версией (RTM) и пакетом обновления 1 (SP1) нет. Пакет обновления 1 имеется как в 32-разрядной, так и в 64-разрядной версии. Правда, нужно учитывать, что в рабочей среде допускается использовать только 64-разрядную версию (такое же ограничение существовало и для RTM). 32-разрядная версия пакета обновления 1 (SP1) может использоваться для проведения различных полготовительных работ по установке и для управления 64-разрядными серверами.


Вопрос. Нужно ли ставить полную RTM-версию Exchange 2007 перед установкой пакета обновления 1 (SP1)?

Ответ.Пакет обновления 1 (SP1) для Exchange 2007 устроен совсем не так, как пакеты обновления для предыдущих версий Exchange. В файлах пакета SP1 уже содержатся файлы RTM, то есть если вы устанавливаете серевер с нуля, вы можете не использовать DVD-диск с RTM-версией, а ставить сразу пакет обновления 1 (SP1) для Exchange 2007.

Таким образом, для создания нового сервера Exchange 2007 с пакетом обновления 1 (SP1) вам нужны только файлы пакета SP1. Даже если вы добавляете первый сервер Exchange 2007 в организацию Exchange Server 2003, все равно можно обойтись одним пакетом обновления.


Вопрос. У меня на сервере под управлением Windows Server® 2003 установлена RTM-версия Exchange 2007. Я устанавливаю пакет обновления 1 (SP1) для Exchange 2007 SP1. Майкрософт обещает, что Exchange 2007 с пакетом обновления 1 (SP1) поддерживается в Windows Server 2008, так что я планирую на месте обновить систему сервера до Windows Server 2008. Как вы думаете, правильное решение?

Ответ. К сожалению, не очень. При установленной RTM-версии Exchange 2007 обновить Windows Server 2003 до Windows Server 2008 не получится. Обусловлено это определенными техническими причинами. Вы должны понимать, что после такого обновления Exchange перестанет работать.

Подробную информацию по этому поводу вы найдете в статье «Миссия невыполнима: обновление Windows Server 2003 до Windows Server 2008 на месте при установленной системе Microsoft® Exchange Server 2007» на странице msexchangeteam.com/archive/2007/10/04/447188.aspx.

Вопрос. Для части лабораторных серверов я так и не ввел идентификатор продукта. Теперь, когда я запускаю консоль управления Exchange, появляется сообщение о том, что у меня «осталось 0 дней». Смогу ли я установить пакет обновления 1 (SP1) для Exchange 2007, не вводя ключ продукта?

Ответ. Да. Программа установки пакета обновления 1 (SP1) для Exchange 2007 (см. снимок экрана) не в состоянии проверить длину пробного периода сервера. Никакой функции блокировки на случай его окончания не предусмотрено.

Вопрос. Я установил Exchange 2007 с пакетом обновления 1 (SP1) на сервер почтовых ящиков. Теперь мне нужно добавить на него же роль сервера клиентского доступа. Что мне нужно использовать, файлы RTM-версии или файлы пакета обновления 1 (SP1) для Exchange 2007?

Ответ. Если пакет обновления 1 уже установлен, для добавления новых ролей нужно использовать файлы Exchange 2007 SP1. Как было сказано выше, пакет обновления 1 (SP1) для Exchange 2007 — это полноценный продукт, в котором содержатся все файлы, необходимые для работы сервера Exchange 2007, так что после успешной установки пакета обновления RTM-версия Exchange 2007 вам больше не понадобится.

Если вы устанавливаете пакет SP1 на сервер, выполняющий несколько ролей одновременно, обновляются все роли, установленные на сервере. Правда, есть несколько ролей, к которым пакет обновления 1 не применяется, если они установлены на одном физическом сервере.

Вопрос. У нас в организации Exchange несколько серверов Exchange 2007. Серверные роли распределены между ними. Какие роли нужно обновить в первую очередь?

Ответ. Прежде чем что-либо делать, загрузите и прочтите заметки о выпуске пакета обновления 1 (SP1) для Exchange 2007 (go.microsoft.com/fwlink/?LinkId=112364). В них содержится важная информация о том, как установить пакет обновления на работающий сервер.

В качестве ответа на ваш вопрос приведем отрывок из заметок о выпуске:

«Сервер почтовых ящиков лучше обновлять после сервера клиентского доступа, сервера единой системы обмена сообщениями, транспортного сервера-концентратора и пограничного транспортного сервера. Именно такой порядок обновления позволит избежать возможных перерывов в обслуживании. (В этом случае серверы, обеспечивающие «передний фронт» совокупности функций почтовых ящиков, могут без проблем обмениваться информацией с сервером почтовых ящиков, а если бы он был обновлен первым, могли бы возникать сложности.) Кроме того, серверы клиентского доступа, расположенные на узлах, имеющих непосредственный выход в Интернет, лучше обновить до того, как бедет обновлены все остальные серверы клиентского доступа.

Если в вашей организации есть пограничный транспортный сервер и вы создали пограничную подписку, все транспортные серверы, участвующие в процессе синхронизации (EdgeSync), должны работать под управлением одной и той же версии Exchange 2007. Вы должны обновить все пограничные транспортные серверы, для которых оформлена подписка, и все транспортные серверы-концентраторы сайта Active Directory®, на которые подписаны пограничные серверы, причем сделать это обязательно нужно в течение 15 дней с момента установки пакета обновления 1 (SP1) на первый транспортный сервер, участвующий в пограничной подписке».

Вопрос. У меня на RTM-версии Exchange 2007 установлено приложение ForefrontTM Security. Понадобятся ли какие-то дополнительные действия при установке пакета обновления 1 (SP1) для Exchange 2007?

Ответ. RTM-версия приложения Forefront Security для Exchange Server несовместима с пакетом обновления й. Вам нужно либо удалить Forefront Security, либо обновить его перед обновлением Exchange. Подробная информация приведена в заметках о выпуске SP1.

Кстати, в программе установки пакета обновления 1 (SP1) для Exchange 2007 выполняется предварительная проверка на предмет соответствия версий, и в вашей ситуации программа установки выдала бы предупрждение.

Вопрос. У меня на RTM-версию Exchange 2007 установлен накопительный пакет обновления. Нужно ли его удалить перед установкой пакета обновления 1 (SP1) для Exchange 2007?

Ответ. Нет, вручную его удалять не обязательно. Программа установки пакета обновления 1 (SP1) для Exchange 2007 сама избавится от всех обновлений, которые нужно удалить перед установкой пакета.

Автор: Нино Билич

 

Интересное

Outlook Express,...
Для этого нужно сохранить в другом месте файлы с нужной корреспонденцией (например, Входящие.dbx и другие с таким же расширением) и гдебы даже и на бумажке. После того как вы переустановите...
Подробнее...
Увеличиваем быстродействие...
Однако, по умолчанию, вне зависимости от установленного объема памяти, Windows XP нерационально использует дополнительный объем памяти, что значительно ограничивает производительность системы в...
Подробнее...
Удаление стрелок с ярлыков
Удаление стрелок с ярлыковЕсли вам надоели маленькие стрелки, обозначающие ярлыки Windows, и вы хотите чтоб они не закрывали вашу яркую иконку, выполните следующие действия:
Подробнее...
Требования к CMS в эпоху...
По поводу перспектив Веб 2.0 существует множество мнений и часто диаметрально противоположных, однако едва ли кто-либо станет спорить с тем, что эта концепция заметно сказалась на современном...
Подробнее...
Шаги по увеличению...
Этот документ является списком параметров защиты для применения на FreeBSD серверах.Существует огромное количество статей, обзоров и инструкций в которых описаны методы защиты вашей FreeBSD...
Подробнее...
26 способов получения...
Сентябрь 1999 года. Бред Табке пишет свои «26 шагов к достижению высокого трафика для сайта» в Мировом Форуме веб-мастеров. Статья имела очень много полезной информации для оптимизаторов сайтов....
Подробнее...
DBI для mSQL/mySQL
УстановкаДля использования интерфейсов rnSQL и MySQL к модулям DataBase Dependent/DataBaseIndependent (DBI/DBD) или MsqlPerl и MysqlPerl необходимо иметь следующие компоненты :
Подробнее...
CSS дизайн: с учетом контекста
Веб-стандарты обещают нам улучшенную поддержку мультимедиа: возможность оптимизировать контент под возможности компьютерных экранов, портативных устройств, принтеров, проекторов, и других...
Подробнее...
Каскадные таблицы стилей,...
Русская часть Интернета растет день ото дня. За последние год-два суммарный объем русскоязычных страниц увеличился более чем в два раза. Сегодня в России уже никого не удивишь словосочетанием или...
Подробнее...
Метатэги
Здесь можно расслабиться. :)В противоположность многочисленным утверждениям о важности правильного использования тэгов META, вам предстоит сейчас узнать о том, что это не так уж и важно.
Подробнее...